Make sure that you are ready for WordPress 3.2

WordPress 3.2 will soon be released and at the same time the requirements for WordPress will be higher than for previous versions.

The new requirements are:

  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

How do I know if I meet the requirements?

Either you check directly with your host or you can use a WordPress plugin. In WordPress plugin directory there are two plugins that you can use.

About Fredrik Malmgren

Fredrik Malmgren is an entrepreneur, project manager and developer specialized in WordPress. Read more about me or get in contact with me. You can also find me on Twitter. (@fredrikmalmgren).
This entry was posted in WordPress and tagged , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>